TROUBLESHOOTING: Activation failed - possible reasons

1. If "Activate via internet" failed

After having entered your serial number, clicked on "Activate via internet", if you see this error message:

License_ActivationError.png

  • Make sure that you have deactivated all prior activation of the software. Remember that you can have only one activation per serial number. 
  • If you have done a manual deactivation previously, make sure that you sent to us the deactivation reply through the manual deactivation webpage. If you forgot to do so, read this article to know how to get the codes back.
  • Make sure that none of the serials you want to activate have expired.
  • FireWall should not block communications on port 8080 (or port 6501 for versions released before November 2012).
  • We are undergoing maintenance on our activation server, and you should try again later.
  • Check that you, or user admin should have Read & Write access to the folder /Library/Application Support/Softron. Be aware that if only System has read/write access in that folder, we will not be able to generate the codes needed to (de)activate. Also sometimes we have seen that "Everyone" is set to "read only". In that case we will not be able to activate properly.

 

 

2. If  you can't "Activate manually..."

You can have different errors at the different steps of the manual deactivation.

2.1.  It fails when you click on the button "Activate manually"

 

Check that you, or user admin should have Read & Write access to the folder /Library/Application Support/Softron. Be aware that if only System has read/write access in that folder, we will not be able to generate the codes needed to (de)activate.

 

2.2. You can not connect to the manual activation webpage

  • Check that your FireWall allow connection on port 8080.
  • We are undergoing maintenance  on our activation server, and you should try again later.

 

2.3. On the manual activation webpage you have a message that the activation was not successful

License_ManualActivation_Website_ActivationFailed.png

  • Make sure that you have deactivated all prior activation of the software. Remember that you can have only one activation per serial number.
  • If you have done a manual deactivation previously,  make sure that you sent to us the deactivation reply through the manual deactivation webpage.  If you forgot to do so, read this article to know how to get the codes back.
  • Make sure that none of the serials you want to activate have expired
  • Make sure you have typed correctly the Serial number and/or activation codes (take extra care not to mix a zero and the letter o for example, or a capital I with a small L, and do not leave any blanks before and after the codes).

 

2.4. Activate button in the license window remains greyed out

If you did receive the Activation code from the website, and entered it in the License window, but still the "Activate" button remains greyed out:

License_ManualActivation_CanNotActivate.png

This means that you have not entered the code properly. Make sure that you have all the characters correctly entered, did not type any additional space...

 

 

3.  If you have activated successfully but are still running in DEMO mode

If you have successfully activated but still running in DEMO mode, check this article.

Have more questions? Submit a request

Comments

Powered by Zendesk