AJA Drivers 15 not compatible

With drivers 15, AJA has removed the compatibility for all applications that were made using an earlier version of the SDK. We are using the previous version of the SDK.

AJA plans to release a new version of their driver (15.0.1) that will work with the previous versions of the SDK, so compatibility with Softron software (and many others) should be brought back then.

The new drivers should be released by December. Until then, you should keep on using the previous drivers.

Have more questions? Submit a request

Comments