Problem with Blackmagic Design Drivers 9.6.7

Desktop Video Drivers 9.6.7 are not compatible with MovieStreamer HLS and Decklink devices will show as unavailable. 

Use drivers 9.6.6 max until Blackmagic releases a version that fix the issue. We will keep you updated here.

Have more questions? Submit a request

Comments

  • Avatar
    Softron Support

    Note that the issue is solved with the update of drivers 9.6.8.

Powered by Zendesk